Page 1 of 1

No Icons for Ultimabase

PostPosted: Wed Aug 21, 2013 10:14 am
by riseendreev
Hi Kaz,

I have a problem with my Goblin race, it's been a week that I noticed I have no icons for UB - database. Hope to clarify/ correct if it really needs to.

Re: No Icons for Ultimabase

PostPosted: Wed Aug 21, 2013 11:32 am
by Kaz
I split this into it's own topic because it didn't really have anything to do with the layouts for training or offer.

You've not mentioned specifically, but I'm going to assume that you're missing the UB icons in the guilds game? If you're not, then - assuming UB is available in the game your talking about - then maybe there's an issue.

Prior to joining a guild, you have access to an unguilded version of UB. This version only contains intelligence that has been gathered by other UG kingdoms.

When you join a guild your access to the UG database goes away and you require access to the primary faith UB. Access to the primary database, is controlled by the GM of your guild, using privs (see this topic for a guide).

Basically, you won't see the link to UB unless your GM has given you the 'View UB' priv. Additionally, when in UB, you wont see the information telling you which player and guild submitted each scout (not that it's particularly required for general use), unless your GM has given you the 'Identify Scummer UB' priv.

Re: No Icons for Ultimabase

PostPosted: Wed Aug 21, 2013 9:00 pm
by riseendreev
:D :D :D

So, this is really Sideon's fault for not giving me that privs.

I just have to clarify it with Sideon and will inform you once this issue is settle. But with Sideon super-busy nowadays, i hope he can find time to correct this.

Thanks Kaz.

Re: No Icons for Ultimabase

PostPosted: Wed Aug 21, 2013 10:08 pm
by riseendreev
Hi Kaz,

Just chat with Sideon... He said he give me all the privs when I applied to LKA. As of today this is the status of my two kingdoms.

1000xx - Eribur - have complete privs
1000xx - Esolarium (Goblin) - no privs on my account but as per Sideon privs have been given also on this kingdom.

Hope to correct this...


Re: No Icons for Ultimabase

PostPosted: Thu Aug 22, 2013 8:33 am
by Kaz
Providing kingdom numbers makes life much easier for future reference ;)

Sideon may have thought he gave you privs, but if he checks he'll see that's not the case. He might mean that he gave one of your kingdoms privs, and expected you to sort out the other one.

According to the back end the situation is exactly what I suggested would be the case, your kingdom has no UB privs. It actually has no privs at all, which is slightly amusing seeing as it's promoted to rank 1.

10019 is Rank 1 with no privs at all
10018 is Rank 2 with all privs except for drop guild

If you read through the link I posted in my last response, it turns out that based on the privs on 10018, you can actually resolve this (and check this) yourself. But I'll give you as basic summary of how to sort it out.

- Log in to 10018
- Go to the guilds screen
- Find 10019 in the list
- Click the 'AP' link next to 10019
- Grant yourself all privs except for drop guild

Once that's done, the only difference between 10018 and 10019 will be rank, and that can be changed by using the promote (P) or demote (D) links next to a kingdom.

Re: No Icons for Ultimabase

PostPosted: Wed Aug 28, 2013 10:02 pm
by riseendreev
:D :D :D

Thank's for that Kaz... I have corrected it but with limited knowledge on IT stuff... T'was a little hard to fine hehehehe...

:P :P